Announcement

Collapse
No announcement yet.

Invoice and ship emails not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ayesha
    started a topic Invoice and ship emails not working

    Invoice and ship emails not working

    I have successfully upgraded to Magento 1.9.2.4. After upgrade, the invoice and ship emails are not working from the admin console. Clicking on 'Submit Invoice' (with 'Email copy of invoice' checked) takes to a blank 500 page.

    After debugging, it seems that
    $mailer->send()

    method is causing the issue. The method is not returning. The method is present in code/core/Mage/Sales/Model/Order/Invoice.php.
    Any clue on what could be the issue ?


    Being a developer for warmoven.in, this feature has got an important place on my website and I hope to fix the issue soon.

  • hariandro
    replied
    Hello ayesha ,
    The problem you mentioned above is occuring in the Magento 1.9.2.4 version right??
    So you better try default version as #Revan telling and then you still having error means post that error with screenshot..
    Thank you..

    Leave a comment:


  • knowband.plugins
    replied
    Please share the exact error you are getting while sending emails (after enabling error debugging)

    Regards,

    Knowband Plugins | Best Magento extensions
    Last edited by knowband.plugins; 23-08-16, 12:26 PM.

    Leave a comment:


  • Revan
    replied
    Hello!

    It is necessary to check the code to give the answer.

    I would recommend checking the problem in the default version, but I think that it is not available there. So you need to disable all the plugins and fixes on the site. There is a high probability that you have blocked something in local/mage, and then after the update you left the old code.

    Leave a comment:

Working...
X