Announcement

Collapse
No announcement yet.

Magento Version. 1.7.0.2 : Attacks

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Magento Version. 1.7.0.2 : Attacks

    Hello,

    I have a website developed with Magento Version. 1.7.0.2. In recent days I have had several attacks on this website.

    I find scripts that are uploaded on the site and more specifically in the cache folder. This folder has the rights 755.

    I applied all required patches but still the same problem.

    Please help me solve this problem.

    Thank you in advance.

  • #2
    Hi!
    Would you be so kind to specify in more details how you determined that there were attacks on your site?

    Comment


    • #3
      move it to other site! i can help you to do it easily. you also might take the support from our technical team http://litextension.com/contacts/
      hope you deal it soon!

      Comment


      • #4
        Ya his issue is true..I have this same problem too..Please suggest us how to overcome this..

        Comment


        • #5
          Firstly, you should check your Magento version to find the release note about security and then update to the latest version of Magento for your website. The version 1.9.3.4 is the best choice for you now
          4 Simple ways to check which Magento version you are using in 1 minute and What you should do to Improve your Magento website.

          Comment

          Working...
          X